############  Start  Block Facebook  ############

/ip firewall address-list add address=173.252.0.0/16 list=facebook comment="BLOCK FACEBOOK"
/ip firewall address-list add address=69.0.0.0/8 list=facebook comment="BLOCK FACEBOOK"
/ip firewall address-list add address=31.13.0.0/16 list=facebook comment="BLOCK FACEBOOK"
/ip firewall address-list add address=72.246.0.0/16 list=facebook comment="BLOCK FACEBOOK"
/ip firewall address-list add address=124.0.0.0/8 list=facebook comment="BLOCK FACEBOOK"
/ip firewall address-list add address=69.63.184.142 list=facebook comment="BLOCK FACEBOOK"
/ip firewall address-list add address=69.63.187.17-69.63.187.19 list=facebook comment="BLOCK FACEBOOK"
/ip firewall address-list add address=69.63.181.11-69.63.181.12 list=facebook comment="BLOCK FACEBOOK"
/ip firewall filter add action=drop chain=forward dst-address-list=facebook dst-port=443 protocol=tcp comment="BLOCK FACEBOOK"

############  END  Block Facebook  ############

############  END  Block Facebook  ############

/ip firewall filter enable [find comment="BLOCK FACEBOOK"]
/ip firewall filter enable [find comment="BLOCK FACEBOOK"]

/ip firewall filter disable [find comment="BLOCK FACEBOOK"]
/ip firewall filter disable [find comment="BLOCK FACEBOOK"]

############  END  Block Facebook  ############